1. Welcome to the Brawl website! Feel free to look around our forums. Join our growing community by typing /register in-game!

Help Redstone not working with new update

Discussion in 'MinecraftBuild' started by TIMMYYYYYY, Sep 6, 2020.

  1. TIMMYYYYYY

    TIMMYYYYYY New Member

    Joined:
    Sep 6, 2020
    Messages:
    1
    Ratings:
    +0
    Hello build community,

    I've done a fair bit of building with redstone on your wonderful (1.8) server. I often use are pistons; i.e. a piston pushes a block into a circuit, and repeaters make the circuit travel through it.

    Now, this was all very well and good until recently. I was building and noticed that the circuit acted 'complete' even when the block holding it together was removed -- the redstone was still powered somehow until it was broken. At first I thought this was a glitch, but I found that all of the circuits I've built on the server no longer work -- they are all affected by this problem.

    Here is a video illustrating exactly what I mean:


    Yes, I have tried relogging and reloading the map. I know there were some build updates recently, and this mechanic worked perfectly fine before the recent updates. Is there anything I can do?
     
  2. DeZilla

    DeZilla wat

    Joined:
    May 18, 2015
    Messages:
    219
    Ratings:
    +157
    Problem seems to be PandaWire. I'll look into what I can do later.
     
Loading...
Similar Threads Forum Date
Redstone isn't working MinecraftBuild Apr 30, 2016
Bug Redstone is not working MC-War Jul 28, 2014
Minecraft Working Redstone Car - No Mods! Videos May 31, 2014
The CTF redstone map event! Capture the Flag May 6, 2019
Complete Holy War (Redstone Map) Map Submissions Jan 30, 2019